summaryrefslogtreecommitdiff
path: root/gnu/packages/rails.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2021-06-06 19:55:50 -0400
committerLudovic Courtès <ludo@gnu.org>2021-06-13 23:57:45 +0200
commit483f537081b9b5ccf026373d6743761aba6946e3 (patch)
tree9a85f1b838001f1cf8f30533127dbc1b6957a490 /gnu/packages/rails.scm
parent44ed008ac127da297f28643df072f908e133b686 (diff)
downloadguix-patches-483f537081b9b5ccf026373d6743761aba6946e3.tar
guix-patches-483f537081b9b5ccf026373d6743761aba6946e3.tar.gz
doc, gnu, guix: Fix typos.
* doc/guix.texi: Fix various typos and reword a sentence. * gnu/packages/cpp.scm (cpplint)[description]: Fix typo. * gnu/packages/dns.scm (ldns): Fix typo in comment. * gnu/packages/games.scm (yamagi-quake2): Fix typo in comment. * gnu/packages/qt.scm (python-pyqtwebengine): Fix typo in comment. * gnu/packages/rails.scm (ruby-autoprefixer-rails): Fix typo in comment. * gnu/packages/syndication.scm (quiterss)[description]: Fix typo. * gnu/packages/terminals.scm (kmscon): Fix typo in comment. * gnu/packages/xml.scm (perl-xml-sax-base)[description]: Fix typo. (python-elementpath)[description]: Fix typo. * guix/build/asdf-build-system.scm (output-translation): Fix typo in docstring. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/rails.scm')
-rw-r--r--gnu/packages/rails.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/rails.scm b/gnu/packages/rails.scm
index e9c390a1a0..76ed4df6e4 100644
--- a/gnu/packages/rails.scm
+++ b/gnu/packages/rails.scm
@@ -142,8 +142,8 @@ API.")
(modify-phases %standard-phases
(add-after 'extract-gemspec 'remove-unnecessary-dependencies
(lambda _
- ;; Remove the testing of compass, as it's use is deprecated, and
- ;; it's unpackaged for Guix
+ ;; Remove the testing of compass, as its use is deprecated, and
+ ;; it's unpackaged for Guix.
(substitute* "autoprefixer-rails.gemspec"
((".*%q<compass>.*") "\n")
(("\"spec/compass_spec\\.rb\"\\.freeze, ") ""))