summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2021-06-06 19:55:50 -0400
committerLudovic Courtès <ludo@gnu.org>2021-06-13 23:57:45 +0200
commit483f537081b9b5ccf026373d6743761aba6946e3 (patch)
tree9a85f1b838001f1cf8f30533127dbc1b6957a490 /gnu/packages/qt.scm
parent44ed008ac127da297f28643df072f908e133b686 (diff)
downloadguix-patches-483f537081b9b5ccf026373d6743761aba6946e3.tar
guix-patches-483f537081b9b5ccf026373d6743761aba6946e3.tar.gz
doc, gnu, guix: Fix typos.
* doc/guix.texi: Fix various typos and reword a sentence. * gnu/packages/cpp.scm (cpplint)[description]: Fix typo. * gnu/packages/dns.scm (ldns): Fix typo in comment. * gnu/packages/games.scm (yamagi-quake2): Fix typo in comment. * gnu/packages/qt.scm (python-pyqtwebengine): Fix typo in comment. * gnu/packages/rails.scm (ruby-autoprefixer-rails): Fix typo in comment. * gnu/packages/syndication.scm (quiterss)[description]: Fix typo. * gnu/packages/terminals.scm (kmscon): Fix typo in comment. * gnu/packages/xml.scm (perl-xml-sax-base)[description]: Fix typo. (python-elementpath)[description]: Fix typo. * guix/build/asdf-build-system.scm (output-translation): Fix typo in docstring. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 6bb1281570..f992314777 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -2068,7 +2068,7 @@ contain over 620 classes.")
"--sipdir" sipdir
"--pyqt-sipdir" pyqt-sipdir))))
;; Because this has a different prefix than python-pyqt then we need
- ;; to make this a namespace of it's own
+ ;; to make this a namespace of its own.
(add-after 'install 'make-namespace
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((__init__.py (string-append