summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorRaghav Gururajan <rg@raghavgururajan.name>2021-06-28 17:55:32 -0400
committerRaghav Gururajan <rg@raghavgururajan.name>2021-06-28 17:55:32 -0400
commit174cfee045c70823fd581d7476c69577ec7f76d7 (patch)
tree8b209908b2cb8d64a96c0532fed6f4e0a040d039 /gnu/packages/python-xyz.scm
parente61874a5983c4fcb39b33248d044f22257e2f189 (diff)
downloadguix-patches-174cfee045c70823fd581d7476c69577ec7f76d7.tar
guix-patches-174cfee045c70823fd581d7476c69577ec7f76d7.tar.gz
Revert "gnu: Add python-ueberzug."
This reverts commit 1cc89f08b816f56e1bca25340e945b1cbb34f05d, as it was accidentally pushed.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm37
1 files changed, 0 insertions, 37 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f0fbe91b73..1aa53b7825 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -101,7 +101,6 @@
;;; Copyright © 2021 LibreMiami <packaging-guix@libremiami.org>
;;; Copyright © 2021 Xinglu Chen <public@yoctocell.xyz>
;;; Copyright © 2021 Raghav Gururajan <rg@raghavgururajan.name>
-;;; Copyright © 2021 jgart <jgart@dismail.de>
;;; Copyright © 2021 Danial Behzadi <dani.behzi@ubuntu.com>
;;;
;;; This file is part of GNU Guix.
@@ -222,42 +221,6 @@
#:use-module (srfi srfi-1)
#:use-module (srfi srfi-26))
-(define-public python-ueberzug
- (package
- (name "python-ueberzug")
- (version "18.1.9")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "ueberzug" version))
- (sha256
- (base32
- "1hxd45dnwa9yv908acarr98n2drmar66wzq9z2qd3irj24srzr3w"))))
- (build-system python-build-system)
- (inputs
- `(("libx11" ,libx11)
- ("libxext" ,libxext)))
- (propagated-inputs
- `(("python-attrs" ,python-attrs)
- ("python-docopt" ,python-docopt)
- ("python-pillow" ,python-pillow)
- ("python-xlib" ,python-xlib)))
- (home-page "https://github.com/seebye/ueberzug")
- (synopsis "Command line util to display images in combination with X11")
- (description "Überzug is a command line util which allows to draw images on
-terminals by using child windows. The advantages of using Überzug are:
-@itemize
-@item No race conditions as a new window is created to display images.
-@item Expose events will be processed, so images will be redrawn on switch
-workspaces.
-@item Tmux support (excluding multi pane windows).
-@item Terminals without the WINDOWID environment variable are supported.
-@item Chars are used as position - and size unit.
-@item No memory leak (/ unlimited cache).
-@end itemize")
- (license license:gpl3+)))
-
-
(define-public python-fire
(package
(name "python-fire")