summaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2022-04-22 20:25:57 +0000
committerLudovic Courtès <ludo@gnu.org>2022-05-06 15:23:06 +0200
commita5fec0686877f26a87ac41d18690efcb1fc690e5 (patch)
tree53aab06a68fb48577a74c00daa4a1a4dd178a573 /gnu/packages/python-science.scm
parent34f49d15e649cd42338524352f0c971374bc2262 (diff)
downloadguix-patches-a5fec0686877f26a87ac41d18690efcb1fc690e5.tar
guix-patches-a5fec0686877f26a87ac41d18690efcb1fc690e5.tar.gz
gnu: python-vedo: Remove input labels.
* gnu/packages/python-science.scm (python-vedo)[inputs]: Remove labels and sort the inputs. [propagated-inputs]: Remove labels. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index bbdd4b86eb..06d3ab6d20 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -886,14 +886,14 @@ readable.")
(invoke "./run_all.sh")))
'("common" "dolfin")))))))))
(inputs ; for the check phase
- `(("dolfin" ,fenics)
- ("pkgconfig" ,python-pkgconfig)
- ("matplotlib" ,python-matplotlib)))
+ (list fenics
+ python-matplotlib
+ python-pkgconfig))
(native-inputs ; for python-pkgconfig
(list pkg-config))
(propagated-inputs
- `(("numpy" ,python-numpy)
- ("vtk" ,vtk)))
+ (list python-numpy
+ vtk))
(home-page "https://github.com/marcomusy/vedo")
(synopsis
"Analysis and visualization of 3D objects and point clouds")