summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-03 19:56:47 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-03 20:45:20 +0200
commit39a598c686839d65a61ec1ebb982bd5896f3d7e4 (patch)
tree541cf5359f459d735a4aba21e2c4a80164ca25ec /gnu/packages/networking.scm
parent6aec7e2ec14dc86890c1e7ad142899a83736e10a (diff)
downloadguix-patches-39a598c686839d65a61ec1ebb982bd5896f3d7e4.tar
guix-patches-39a598c686839d65a61ec1ebb982bd5896f3d7e4.tar.gz
gnu: hcxdumptool: Fix cross-compilation.
* gnu/packages/networking.scm (hcxdumptool)[arguments]: Use CC-FOR-TARGET.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 84535bda63..7dfdf8c0a1 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2625,7 +2625,7 @@ packets from wireless devices for use with hashcat or John the Ripper.")
(build-system gnu-build-system)
(arguments
`(#:make-flags
- (list "CC=gcc"
+ (list ,(string-append "CC=" (cc-for-target))
(string-append "INSTALLDIR=" (assoc-ref %outputs "out") "/bin"))
#:tests? #f ; no test suite
#:phases