summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-03 19:56:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-03 20:45:20 +0200
commit6aec7e2ec14dc86890c1e7ad142899a83736e10a (patch)
tree56002b8904c2464cdd478c6da08da3d9a43c0ca6 /gnu/packages/networking.scm
parent4960a955f8f77cc4c35d0db749cd6f3de8787bff (diff)
downloadguix-patches-6aec7e2ec14dc86890c1e7ad142899a83736e10a.tar
guix-patches-6aec7e2ec14dc86890c1e7ad142899a83736e10a.tar.gz
gnu: hcxdumptool: Update to 6.0.6.
* gnu/packages/networking.scm (hcxdumptool): Update to 6.0.6. [inputs]: Add openssl.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index df996d8b91..84535bda63 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2612,7 +2612,7 @@ packets from wireless devices for use with hashcat or John the Ripper.")
(define-public hcxdumptool
(package
(name "hcxdumptool")
- (version "5.2.0")
+ (version "6.0.6")
(source
(origin
(method git-fetch)
@@ -2620,7 +2620,7 @@ packets from wireless devices for use with hashcat or John the Ripper.")
(url "https://github.com/ZerBea/hcxdumptool.git")
(commit version)))
(sha256
- (base32 "0pg1pvg029gm4rj0fj5kcsjb32hixgn4cxsgiir7spkmacf1qm4q"))
+ (base32 "1b4d543y64ib92w9gcmiyjn5hz2vyjqmxk3f3yr1zk04fhw16gmf"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -2631,6 +2631,8 @@ packets from wireless devices for use with hashcat or John the Ripper.")
#:phases
(modify-phases %standard-phases
(delete 'configure))))
+ (inputs
+ `(("openssl" ,openssl)))
(home-page "https://github.com/ZerBea/hcxdumptool")
(synopsis "Small tool to capture packets from wlan devices")
(description