summaryrefslogtreecommitdiff
path: root/gnu/packages/logging.scm
diff options
context:
space:
mode:
authorpricly_yellow <pricly_yellow@dismail.de>2021-03-30 11:31:17 +0000
committerEfraim Flashner <efraim@flashner.co.il>2021-04-01 10:53:05 +0300
commit7e0e98aed6d9c9003d09ce156602a74b48b01d66 (patch)
tree79ae9b6146dcb501369fd00221e6c3a358ecd013 /gnu/packages/logging.scm
parent3772f95dc7bca694446121e1cef9bf4d78bfba55 (diff)
downloadguix-patches-7e0e98aed6d9c9003d09ce156602a74b48b01d66.tar
guix-patches-7e0e98aed6d9c9003d09ce156602a74b48b01d66.tar.gz
gnu: waybar: Update to 0.9.5.
* gnu/packages/wm.scm (waybar): Update to 0.9.5. [inputs]: Replace fmt-6 with fmt, spdlog-1.7 with spdlog. * gnu/packages/logging.scm (spdlog-1.7): Remove variable. * gnu/packages/pretty-print.scm (fmt-6): Same. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/logging.scm')
-rw-r--r--gnu/packages/logging.scm16
1 files changed, 0 insertions, 16 deletions
diff --git a/gnu/packages/logging.scm b/gnu/packages/logging.scm
index b879fecebc..6a4975e435 100644
--- a/gnu/packages/logging.scm
+++ b/gnu/packages/logging.scm
@@ -214,19 +214,3 @@ library.")
;; spdlog is under Expat license, but the bundled fmt library in
;; "include/spdlog/fmt/bundled" is under BSD 2 clause license.
(license (list license:expat license:bsd-2))))
-
-(define-public spdlog-1.7
- (package
- (inherit spdlog)
- (name "spdlog")
- (version "1.7.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/gabime/spdlog")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1ryaa22ppj60461hcdb8nk7jwj84arp4iw4lyw594py92g4vnx3j"))))))