summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:08 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:01 +0200
commitef567e0fe5d99a927baa54b9ef8bb721072db2ac (patch)
tree516690197b2a51ac551030e286790c031b003ecb /gnu/packages/linux.scm
parent65a38722531aab19c1d0fe45df1e7cc09c4bf281 (diff)
downloadguix-patches-ef567e0fe5d99a927baa54b9ef8bb721072db2ac.tar
guix-patches-ef567e0fe5d99a927baa54b9ef8bb721072db2ac.tar.gz
gnu: linux-libre@4.9: Update to 4.9.324.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.324. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b02d9afb1c..ad418e26f7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -446,7 +446,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.323")
+(define-public linux-libre-4.9-version "4.9.324")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -456,7 +456,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1h96ai9w5q2axhliw85aymdsg8py9y6gl8big5r2gwkbls6h7pa3")))
+ (hash (base32 "0g51vfp0g3py82l3q66p7nvl03h6l1nlny18gangji75a3c39yh4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))