summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:09 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:00 +0200
commit65a38722531aab19c1d0fe45df1e7cc09c4bf281 (patch)
treeb27d873eb6d88b4084e84819918cd6d01c6fb2f1 /gnu/packages/linux.scm
parent76d34d1e08d36cda193f237ab86f38d6890b44a2 (diff)
downloadguix-patches-65a38722531aab19c1d0fe45df1e7cc09c4bf281.tar
guix-patches-65a38722531aab19c1d0fe45df1e7cc09c4bf281.tar.gz
gnu: linux-libre@5.10: Update to 5.10.132.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.132. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 33f8522dd9..b02d9afb1c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,7 +386,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.131")
+(define-public linux-libre-5.10-version "5.10.132")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1ki11mvl3dky7iih90znr47vr66dxnlwrqwg2jkk1hqn5i243i4b")))
+ (hash (base32 "0aps3kglzw480ps9agw1k3zn8ipibwkrx13kzijfl7g0xqqsj1bx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))