summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-02 11:26:43 -0400
committerLeo Famulari <leo@famulari.name>2021-05-02 18:20:32 -0400
commitdcf3cee4777dade91c4f2a7576bb7b777a4c2b66 (patch)
tree408e04c5333005f85cf32388e1c4886e4cf003d7 /gnu/packages/linux.scm
parentd27f072961d166abe21e844c646816304a73d518 (diff)
downloadguix-patches-dcf3cee4777dade91c4f2a7576bb7b777a4c2b66.tar
guix-patches-dcf3cee4777dade91c4f2a7576bb7b777a4c2b66.tar.gz
gnu: linux-libre 5.10: Update to 5.10.34.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.34. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index be6adcc86e..04df66663d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.33")
+(define-public linux-libre-5.10-version "5.10.34")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "05a3bcc6ic9gyhp8bahfrk8xm8pwb6jmgad6nwqgih3icg1xngwk")))
+ (hash (base32 "10k57ngm7ylh4lvb2ji45ilycknmiigs70h3n6w4w7dx0phbgvkf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))