summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-02 11:26:23 -0400
committerLeo Famulari <leo@famulari.name>2021-05-02 18:20:28 -0400
commitd27f072961d166abe21e844c646816304a73d518 (patch)
tree24c900a42de077f585e8dbab50f9c7ae6ee8d4a9 /gnu/packages/linux.scm
parentbf5374f493772c126a2deba07b9213dd30b65055 (diff)
downloadguix-patches-d27f072961d166abe21e844c646816304a73d518.tar
guix-patches-d27f072961d166abe21e844c646816304a73d518.tar.gz
gnu: linux-libre: Update to 5.11.18.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.18. (linux-libre-5.11-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4f83877c0a..be6adcc86e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.17")
+(define-public linux-libre-5.11-version "5.11.18")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "18yld85jymb3wf71kd425zzzvriz9wxlw90pklgf91q37r9rxpa1")))
+ (hash (base32 "0vyc9wl5gawq17hj3cpp23gl41zm83al5y7wrf4x9kkfssyhn1wb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))