summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-08 18:05:57 -0500
committerLeo Famulari <leo@famulari.name>2022-03-09 16:56:10 -0500
commitd3a7cd7acf2692bdd62fd76582003399889a7a3d (patch)
tree98e4318cd8eddd471a8b2f026597fa185924aa6f /gnu/packages/linux.scm
parenta90ccf6a5ee2cdcd3143a66f1abd3f1bd0692abd (diff)
downloadguix-patches-d3a7cd7acf2692bdd62fd76582003399889a7a3d.tar
guix-patches-d3a7cd7acf2692bdd62fd76582003399889a7a3d.tar.gz
gnu: linux-libre 4.9: Update to 4.9.305.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.305. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 769673490d..a42a8bebda 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -450,7 +450,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.304")
+(define-public linux-libre-4.9-version "4.9.305")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -460,7 +460,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0wdaj40pcq9wg5xnz2zj3jj8bawhfgqxcwp6dnavbf9lq0gca48p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "099bkypbkb8an8jsl49f83kg6ic1yw9ssfc1qksaji1jparlnpi9")))
+ (hash (base32 "0yspfrqlgpsa3a591bk9c2xqq5xf70lqfgj8wrnhd42agfxanr8k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))