summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-08 18:05:44 -0500
committerLeo Famulari <leo@famulari.name>2022-03-09 16:56:10 -0500
commita90ccf6a5ee2cdcd3143a66f1abd3f1bd0692abd (patch)
treeaece550a4487df388181d1f0f138d6df18676362 /gnu/packages/linux.scm
parent868d2c2eb98c9ed612d3fd5f357c911e74de1b32 (diff)
downloadguix-patches-a90ccf6a5ee2cdcd3143a66f1abd3f1bd0692abd.tar
guix-patches-a90ccf6a5ee2cdcd3143a66f1abd3f1bd0692abd.tar.gz
gnu: linux-libre 4.14: Update to 4.14.270.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.270. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c870f8803e..769673490d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.269")
+(define-public linux-libre-4.14-version "4.14.270")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1lhqq3va468k8w5f4hhsq1rgjcfrgi5l8lnrikfy9jisbi05z9h3")))
+ (hash (base32 "17fj5aif5f0z0xgb321ghpv5p6drqxz0w948dr4hql4cj193r2zv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))