summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-16 15:35:59 -0400
committerMark H Weaver <mhw@netris.org>2020-07-16 15:43:18 -0400
commitd269422ec1e96cd2d40bd0c797440c56a3313bc4 (patch)
treeff701b6f83d98adf51e9ecf490c27c0849f85acd /gnu/packages/linux.scm
parent7089a45aa1195844683b9c1ed0ba56f919eb922f (diff)
downloadguix-patches-d269422ec1e96cd2d40bd0c797440c56a3313bc4.tar
guix-patches-d269422ec1e96cd2d40bd0c797440c56a3313bc4.tar.gz
gnu: linux-libre@5.7: Update to 5.7.9.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.9. (linux-libre-5.7-pristine-source): Update hash. (linux-libre-5.7-source): Remove %linux-libre-fix-atheros-9271-patch.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7750627a9f..1eb5ca6870 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,10 +375,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.7-version "5.7.8")
+(define-public linux-libre-5.7-version "5.7.9")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
- (hash (base32 "1ijdhjik5hlaj8w32qf5x4gigf2aa6xkg68hckm5h1s0isw7gddg")))
+ (hash (base32 "1y231c3lf94lgnnn8bzi2yfx40h4xsli2hq0kaxdd744lxk30zd8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
@@ -457,8 +457,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(define-public linux-libre-5.7-source
(source-with-patches linux-libre-5.7-pristine-source
(list %boot-logo-patch
- %linux-libre-arm-export-__sync_icache_dcache-patch
- %linux-libre-fix-atheros-9271-patch)))
+ %linux-libre-arm-export-__sync_icache_dcache-patch)))
(define-public linux-libre-5.4-source
(source-with-patches linux-libre-5.4-pristine-source