summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-16 15:35:03 -0400
committerMark H Weaver <mhw@netris.org>2020-07-16 15:43:11 -0400
commit7089a45aa1195844683b9c1ed0ba56f919eb922f (patch)
treeb7d826fac94ef27350ad56c2e4d0258e05a3060e /gnu/packages/linux.scm
parent2ffd1314cd80d9d8fb38b78a34ef10bbf666838f (diff)
downloadguix-patches-7089a45aa1195844683b9c1ed0ba56f919eb922f.tar
guix-patches-7089a45aa1195844683b9c1ed0ba56f919eb922f.tar.gz
gnu: linux-libre@4.19: Update to 4.19.133.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.133. (linux-libre-4.19-pristine-source): Update hash. (linux-libre-4.19-source): Remove %linux-libre-fix-atheros-9271-patch.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1b71bc1e0c..7750627a9f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -391,10 +391,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.132")
+(define-public linux-libre-4.19-version "4.19.133")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0i3xka0n26iqslvc8xzxlcig3gjwfprzgdwd1q3wrr1cjsafxmyp")))
+ (hash (base32 "1i6vfzg8xds4lvvzkxaak74727iq35hx4vxr14w65bq9gpzfacxr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
@@ -473,8 +473,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(define-public linux-libre-4.19-source
(source-with-patches linux-libre-4.19-pristine-source
(list %boot-logo-patch
- %linux-libre-arm-export-__sync_icache_dcache-patch
- %linux-libre-fix-atheros-9271-patch)))
+ %linux-libre-arm-export-__sync_icache_dcache-patch)))
(define-public linux-libre-4.14-source
(source-with-patches linux-libre-4.14-pristine-source