summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-05 19:07:12 -0500
committerLeo Famulari <leo@famulari.name>2022-01-05 23:39:15 -0500
commitaebfc1425d8c256e927113ae5dce1c584a30095a (patch)
tree048b65660cd3bf89385e110389fb58d45c41178d /gnu/packages/linux.scm
parent5f12ef9276d14b6379c5c29ab88d18c682a9d6d3 (diff)
downloadguix-patches-aebfc1425d8c256e927113ae5dce1c584a30095a.tar
guix-patches-aebfc1425d8c256e927113ae5dce1c584a30095a.tar.gz
gnu: linux-libre 4.4: Update to 4.4.298.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.298. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8096f861e1..3daad494e1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -449,7 +449,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.297")
+(define-public linux-libre-4.4-version "4.4.298")
(define-public linux-libre-4.4-gnu-revision "gnu1")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
@@ -459,7 +459,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "116346nkbhaz8jc1118gh40y6pw1kq7c7hm74f8bjga1p0gjqn0c")))
+ (hash (base32 "1q56ch8p53in5rl5i7mvsyf0jimchrh48w3l416x3yi0n5cyvjc6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))