summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-05 19:06:59 -0500
committerLeo Famulari <leo@famulari.name>2022-01-05 23:39:15 -0500
commit5f12ef9276d14b6379c5c29ab88d18c682a9d6d3 (patch)
tree7acf95201fd86fbe7053da1742b87864be678e7e /gnu/packages/linux.scm
parentd603ef332e7caaa29555a71a7c87bd374527f0c4 (diff)
downloadguix-patches-5f12ef9276d14b6379c5c29ab88d18c682a9d6d3.tar
guix-patches-5f12ef9276d14b6379c5c29ab88d18c682a9d6d3.tar.gz
gnu: linux-libre 4.9: Update to 4.9.296.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.296. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 506811027f..8096f861e1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -434,7 +434,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.295")
+(define-public linux-libre-4.9-version "4.9.296")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -444,7 +444,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "095am71hl7qryrcn1blvxsq5zsy0gixmj7062p7vvz5ypcvqcd52")))
+ (hash (base32 "1a5ws21dk5wp397zmd7msl4zbhzm2xxgbxd09wrdcwilpv4dnjzx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))