summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-14 14:55:09 -0400
committerLeo Famulari <leo@famulari.name>2021-04-14 17:06:37 -0400
commitad0caeb9dbe39308a59475a77fe20df733b53d10 (patch)
tree7059b22c22637ca0707efcb45d640de24450a5ed /gnu/packages/linux.scm
parent7b2e4ccce29495a2f1c5bd13b0566fa7e0ef0cf0 (diff)
downloadguix-patches-ad0caeb9dbe39308a59475a77fe20df733b53d10.tar
guix-patches-ad0caeb9dbe39308a59475a77fe20df733b53d10.tar.gz
gnu: linux-libre 5.10: Update to 5.10.30.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.30. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1e0cf04074..32921256f5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.29")
+(define-public linux-libre-5.10-version "5.10.30")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1v79wylb2kd9gadiqf7dr7jcgynr970bbga09mdn940sq536g30m")))
+ (hash (base32 "0h06lavcbbj9a4dfzca9sprghiq9z33q8i4gh3n2912wmjsnj0nl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))