summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-14 14:54:48 -0400
committerLeo Famulari <leo@famulari.name>2021-04-14 17:06:37 -0400
commit7b2e4ccce29495a2f1c5bd13b0566fa7e0ef0cf0 (patch)
tree4b7fcf8087884fb82613210ebb441314a8426a65 /gnu/packages/linux.scm
parentfab8ab7617d4ba2eed4546e81b004ade5b739691 (diff)
downloadguix-patches-7b2e4ccce29495a2f1c5bd13b0566fa7e0ef0cf0.tar
guix-patches-7b2e4ccce29495a2f1c5bd13b0566fa7e0ef0cf0.tar.gz
gnu: linux-libre: Update to 5.11.14.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.14. (linux-libre-5.11-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bebf92feba..1e0cf04074 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.13")
+(define-public linux-libre-5.11-version "5.11.14")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "0yvgkc1fmmd4g06sydn51q4l3g5785q9yaaq04lv3kgj4hyijqgs")))
+ (hash (base32 "1ia4wzh44lkvrbvnhdnnjcdyvqx2ihpbwkih7wqm1n5prhq38ql7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))