summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-08 18:05:28 -0500
committerLeo Famulari <leo@famulari.name>2022-03-09 16:56:09 -0500
commit868d2c2eb98c9ed612d3fd5f357c911e74de1b32 (patch)
treede95fbab6facf2f97b72907be3131aae81bdfb63 /gnu/packages/linux.scm
parent963114d3ba05a9b011f10e1a6388f4b29a2f92ac (diff)
downloadguix-patches-868d2c2eb98c9ed612d3fd5f357c911e74de1b32.tar
guix-patches-868d2c2eb98c9ed612d3fd5f357c911e74de1b32.tar.gz
gnu: linux-libre 4.19: Update to 4.19.233.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.233. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f708b80c89..c870f8803e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,7 +420,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.232")
+(define-public linux-libre-4.19-version "4.19.233")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0b520cwwqr5b1skc3gbq35hfjqpidxcl3gq7x5bdqqqdg0afiksg")))
+ (hash (base32 "0dyf1xapmhly9gpygyjzj5yhn6s5xb0gss033sgllwn243q6bxmq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))