summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-28 12:40:38 -0400
committerLeo Famulari <leo@famulari.name>2021-04-28 16:32:54 -0400
commita3535c4383df4bd147882bc386bf797473bcff35 (patch)
treee0f5955c1dfd4022cfb5b8068df31cf2a3b2ed67 /gnu/packages/linux.scm
parent75d8067779ed7d46cd777e4052ada8f9fca5bc3c (diff)
downloadguix-patches-a3535c4383df4bd147882bc386bf797473bcff35.tar
guix-patches-a3535c4383df4bd147882bc386bf797473bcff35.tar.gz
gnu: linux-libre 4.14: Update to 4.14.232.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.232. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2db2e54480..86b8ba5e10 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -411,7 +411,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.231")
+(define-public linux-libre-4.14-version "4.14.232")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "10k63vwibygdd6gzs4r6rncqqa0qf8cbnqznhbfsi41lxsnpjfsp")))
+ (hash (base32 "0sa3sz7bznlhijd0iwv37nyrrnw34iq6dq1bqr6cj2wpyrhr7h8x")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))