summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-28 12:40:15 -0400
committerLeo Famulari <leo@famulari.name>2021-04-28 16:32:54 -0400
commit75d8067779ed7d46cd777e4052ada8f9fca5bc3c (patch)
treec58f93398b412d9b145817901c85c4643c4be153 /gnu/packages/linux.scm
parent3d1c37122e2971065d4b793d9029e7f1be71a4d3 (diff)
downloadguix-patches-75d8067779ed7d46cd777e4052ada8f9fca5bc3c.tar
guix-patches-75d8067779ed7d46cd777e4052ada8f9fca5bc3c.tar.gz
gnu: linux-libre 4.19: Update to 4.19.189.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.189. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 62c47899f8..2db2e54480 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.188")
+(define-public linux-libre-4.19-version "4.19.189")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0xq00mwgclk89bk5jpmncjnz7vsq353qrnc0cjp0n9mi4vqg375h")))
+ (hash (base32 "12a3qn5s66rrbrq5p8dsf7kn0l74q0ahqkl3bmbw1fvyy1fhwyvi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))