summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-08 18:05:15 -0500
committerLeo Famulari <leo@famulari.name>2022-03-09 16:56:09 -0500
commit963114d3ba05a9b011f10e1a6388f4b29a2f92ac (patch)
tree76b047e34e59f83b13bf8ac1ffa5f44903f6ee08 /gnu/packages/linux.scm
parentf4d1018c3d5d4ab12d111989ceab190ddecea809 (diff)
downloadguix-patches-963114d3ba05a9b011f10e1a6388f4b29a2f92ac.tar
guix-patches-963114d3ba05a9b011f10e1a6388f4b29a2f92ac.tar.gz
gnu: linux-libre 5.4: Update to 5.4.183.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.183. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 694c6b9591..f708b80c89 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -405,7 +405,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.182")
+(define-public linux-libre-5.4-version "5.4.183")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -415,7 +415,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "03gly4ivsdahixmshi021al48ycsalx30vsxr3iyj47hchgj1wdj")))
+ (hash (base32 "17691h1575spgwh88mk189ars6gyjcl9nnaz585l2da8civhnjrd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))