summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-08 18:04:40 -0500
committerLeo Famulari <leo@famulari.name>2022-03-09 16:56:09 -0500
commitf4d1018c3d5d4ab12d111989ceab190ddecea809 (patch)
treebf5a100c94bfdb8540941f3e54f360b1f1d91907 /gnu/packages/linux.scm
parent2cce5946e2b919876640449abd8ffe3478fd5c77 (diff)
downloadguix-patches-f4d1018c3d5d4ab12d111989ceab190ddecea809.tar
guix-patches-f4d1018c3d5d4ab12d111989ceab190ddecea809.tar.gz
gnu: linux-libre 5.10: Update to 5.10.104.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.104. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cb4c8edbe8..694c6b9591 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.103")
+(define-public linux-libre-5.10-version "5.10.104")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -400,7 +400,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "051ig1nn45jmm3nk7cxnqabcq3nn62d4dq4ggycsbnx24ckkzfrr")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "02jq126r8dgqrhgdg8dym2v8xgp9jkjm8kf9zgj440s3wrasvf2g")))
+ (hash (base32 "1wb2ql58md45wi49bp3rck7ppgisyjdl7lxarzqd094fx9kr4jir")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))