summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-19 09:18:20 -0400
committerLeo Famulari <leo@famulari.name>2021-06-19 10:57:20 -0400
commit879eb81906dbc6161d8ef7be91026257c0a84946 (patch)
tree4436f93e115720df5e26ef264774fa7e919c0bfa /gnu/packages/linux.scm
parent0a5b2b821360d732fd7be0f92aa3e3f07f9628ec (diff)
downloadguix-patches-879eb81906dbc6161d8ef7be91026257c0a84946.tar
guix-patches-879eb81906dbc6161d8ef7be91026257c0a84946.tar.gz
gnu: linux-libre 5.4: Update to 5.4.127.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.127. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5169b69222..360b1d59a6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.125")
+(define-public linux-libre-5.4-version "5.4.127")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -392,7 +392,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0g73xfkmj4sahrk7gx72hm2i4m98gqghswqyf8yqh77b9857bvhp")))
+ (hash (base32 "1gr89x1ymxaslp9fqcchaa7939yvhxy67z3pgskmx6z2vrd9pgd0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))