summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-19 09:18:07 -0400
committerLeo Famulari <leo@famulari.name>2021-06-19 10:57:20 -0400
commit0a5b2b821360d732fd7be0f92aa3e3f07f9628ec (patch)
treee9a68fc77152955d72b87d2052f7db745e438fd4 /gnu/packages/linux.scm
parentedfd9796203c0237258837b1b616ab0a9fe7e460 (diff)
downloadguix-patches-0a5b2b821360d732fd7be0f92aa3e3f07f9628ec.tar
guix-patches-0a5b2b821360d732fd7be0f92aa3e3f07f9628ec.tar.gz
gnu: linux-libre 5.10: Update to 5.10.43.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.43. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e2091ef356..5169b69222 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.43")
+(define-public linux-libre-5.10-version "5.10.45")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zsr02zmpx3968277sy8pfs2mdlgh86ifymwyj0r56wnhzf5q6hk")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "00yl1g6irpwy3sy0d43qvlk7x1gfk4v1dyv460afxy527d1ixf43")))
+ (hash (base32 "01rmw5rnxyybr8sh0v9rgamrg71ign2nr7m0ilrq9704k6dj9dzj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))