summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-16 15:37:05 -0400
committerMark H Weaver <mhw@netris.org>2020-07-16 15:43:24 -0400
commit851cc11cd1c28178110ea7db5d528b342e9bc5be (patch)
tree60915c50364a6769073166047a02ec5fc41f2a90 /gnu/packages/linux.scm
parentd269422ec1e96cd2d40bd0c797440c56a3313bc4 (diff)
downloadguix-patches-851cc11cd1c28178110ea7db5d528b342e9bc5be.tar
guix-patches-851cc11cd1c28178110ea7db5d528b342e9bc5be.tar.gz
gnu: linux-libre: Update to 5.4.52.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.52. (linux-libre-5.4-pristine-source): Update hash. (linux-libre-5.4-source): Remove %linux-libre-fix-atheros-9271-patch.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1eb5ca6870..eab48bd349 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,10 +383,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
-(define-public linux-libre-5.4-version "5.4.51")
+(define-public linux-libre-5.4-version "5.4.52")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1786l83nwzjazr2rl5fwxpw9dzlggi33nnj9grmp4dnn9j5ym2wy")))
+ (hash (base32 "0fjxx8xpp0v0wwfw6zd5nc21i2r82wzcsy2yyl7w5c90259zlzh3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
@@ -463,7 +463,6 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(source-with-patches linux-libre-5.4-pristine-source
(list %boot-logo-patch
%linux-libre-arm-export-__sync_icache_dcache-patch
- %linux-libre-fix-atheros-9271-patch
;; Pinebook Pro patch from linux-next,
;; can be dropped for linux-libre 5.7
(search-patch