summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-09 16:40:27 -0400
committerMark H Weaver <mhw@netris.org>2020-07-09 16:57:49 -0400
commit7828fe9d40696cb65102babc006024a509599f26 (patch)
tree19bb7808f59be45f93621bfeb91b9024474e6a5e /gnu/packages/linux.scm
parent6137ee495633b520feadfd0b4672381e5c02fb45 (diff)
downloadguix-patches-7828fe9d40696cb65102babc006024a509599f26.tar
guix-patches-7828fe9d40696cb65102babc006024a509599f26.tar.gz
gnu: linux-libre: Update to 5.4.51.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.51. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Update to 5.4.51.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fd9ae94ccb..d0fe5ee57a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -204,7 +204,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.37"
+ "5.4.51"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "10qb890is4z58vr8czh3xx69q62l3b3j38y410kgiw8nii3zx5lr")))
@@ -381,10 +381,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
-(define-public linux-libre-5.4-version "5.4.50")
+(define-public linux-libre-5.4-version "5.4.51")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1qm6m3ww7cxr0mqzma9swq6jax6anjy5vdh397my7x00x70z845d")))
+ (hash (base32 "1786l83nwzjazr2rl5fwxpw9dzlggi33nnj9grmp4dnn9j5ym2wy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))