summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-09 16:39:44 -0400
committerMark H Weaver <mhw@netris.org>2020-07-09 16:57:15 -0400
commit6137ee495633b520feadfd0b4672381e5c02fb45 (patch)
tree187fe3856b20ae4c951429b50b3d7e7d7388b4d2 /gnu/packages/linux.scm
parent08dd717f77ec476af72308e95855e6455ad5086e (diff)
downloadguix-patches-6137ee495633b520feadfd0b4672381e5c02fb45.tar
guix-patches-6137ee495633b520feadfd0b4672381e5c02fb45.tar.gz
gnu: linux-libre@5.7: Update to 5.7.8.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.8. (linux-libre-5.7-pristine-source): Update hash. (deblob-scripts-5.7): Update to 5.7.8.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0193a1b4d1..fd9ae94ccb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -198,9 +198,9 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.7
(linux-libre-deblob-scripts
- "5.7.1"
- (base32 "1c0n39wg6xij4x63ppg0m80kfcffkn3iilm3chyiix09n9g7vb78")
- (base32 "02is246xaql1br3kizqicrkp982nw4gdwpn7nlzjazvsmyd1hcv2")))
+ "5.7.8"
+ (base32 "1gharhw104wxp9dxjkzzvsqc2xn44mc9yvacc3v7jh7b6bb0a64a")
+ (base32 "1n198gx18rxc7xflgiwya43inkwayc91pgb129kngfza8sm6v8ks")))
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -373,10 +373,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.7-version "5.7.7")
+(define-public linux-libre-5.7-version "5.7.8")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
- (hash (base32 "0zzff78fjn0a87lr1j11hx97gcpbf0q5qn0nalb3qd43j9kvjh7q")))
+ (hash (base32 "1ijdhjik5hlaj8w32qf5x4gigf2aa6xkg68hckm5h1s0isw7gddg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))