summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-02-24 03:29:16 -0500
committerMark H Weaver <mhw@netris.org>2020-02-24 03:29:16 -0500
commit73970fd2c88606771c23a04b7b26c9d2e2b175f4 (patch)
tree0f8e80258cc3228f2815534d63c0d1946136ce94 /gnu/packages/linux.scm
parent99fa3a2fc93c83bc2e0aec3f03f7f967c0a51714 (diff)
downloadguix-patches-73970fd2c88606771c23a04b7b26c9d2e2b175f4.tar
guix-patches-73970fd2c88606771c23a04b7b26c9d2e2b175f4.tar.gz
gnu: linux-libre: Update to 5.4.22.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.22. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4bca8ce852..78182555c1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,10 +359,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.21")
+(define-public linux-libre-5.4-version "5.4.22")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1yjv8qg47kb4j4jkcpi9z7v07p0vz3gszpmhrfji5866j97748vd")))
+ (hash (base32 "06kx9bmrrk1brici8wvvd6dxqawgcig4i59pwllcq39rgs6wn6v6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))