summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-02-24 03:28:01 -0500
committerMark H Weaver <mhw@netris.org>2020-02-24 03:28:01 -0500
commit99fa3a2fc93c83bc2e0aec3f03f7f967c0a51714 (patch)
tree6114c75f65066b3bbe632d015b7a6329669d2504 /gnu/packages/linux.scm
parent98f790405c326cde29000e3834a0001ea4dd6d0e (diff)
downloadguix-patches-99fa3a2fc93c83bc2e0aec3f03f7f967c0a51714.tar
guix-patches-99fa3a2fc93c83bc2e0aec3f03f7f967c0a51714.tar.gz
gnu: linux-libre@4.19: Update to 4.19.106.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.106. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3fdc716545..4bca8ce852 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,10 +367,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.105")
+(define-public linux-libre-4.19-version "4.19.106")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "04mz4amafbhia0lwyh7wc9mxiqg2kw4gz2y0wvfb7zh4nj57fb7q")))
+ (hash (base32 "1nlwgs15mc3hlfhqw95pz7wisg8yshzrxzzq2a0y30mjm5vbvj33")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))