summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-16 12:45:21 -0400
committerLeo Famulari <leo@famulari.name>2021-06-19 10:57:20 -0400
commit69a81892acf71aae4ea2aa98c015bfaf1649caba (patch)
tree0311d463b963694fdb7fc6651cdee0e76e53e539 /gnu/packages/linux.scm
parent52bbf336f901318ee22ba59b2597944f0d423512 (diff)
downloadguix-patches-69a81892acf71aae4ea2aa98c015bfaf1649caba.tar
guix-patches-69a81892acf71aae4ea2aa98c015bfaf1649caba.tar.gz
gnu: linux-libre 4.9: Update to 4.9.273.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.273. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2a94e776e6..ee562178ee 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -423,7 +423,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.272")
+(define-public linux-libre-4.9-version "4.9.273")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -431,7 +431,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0n0hrszaijdpnbdvd8bvz15m7g268is0zw84w4vaf37418whrgzq")))
+ (hash (base32 "0jjarv3xfkc21j1xhgch53w8wm6rq3xw1i03rjw9fv5i9k4x6qsw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))