summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-16 12:45:09 -0400
committerLeo Famulari <leo@famulari.name>2021-06-19 10:57:20 -0400
commit52bbf336f901318ee22ba59b2597944f0d423512 (patch)
tree2524cec8cf5c172e870174528ff68642a8db773d /gnu/packages/linux.scm
parentff9a4cedc4a3c78d3bb2cb8b60ac689427891346 (diff)
downloadguix-patches-52bbf336f901318ee22ba59b2597944f0d423512.tar
guix-patches-52bbf336f901318ee22ba59b2597944f0d423512.tar.gz
gnu: linux-libre 4.14: Update to 4.14.237.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.237. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef80d80995..2a94e776e6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -410,7 +410,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.236")
+(define-public linux-libre-4.14-version "4.14.237")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -418,7 +418,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0albmgxj3cb1dvjagj54l0ffa7kwi8brh7bqwj6gvzpylsby5sp4")))
+ (hash (base32 "0kib9p61hhwjbr8zhir9aw86qik7k6bm95503n3k09ayyachajpq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))