summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-09 16:39:11 -0400
committerMark H Weaver <mhw@netris.org>2020-07-09 16:57:02 -0400
commit08dd717f77ec476af72308e95855e6455ad5086e (patch)
treed3fc2df4a55b9d845994576f8b9aa77e05b9d8b2 /gnu/packages/linux.scm
parentd27de3ad8fdca9de29824124e51e099058e53ea9 (diff)
downloadguix-patches-08dd717f77ec476af72308e95855e6455ad5086e.tar
guix-patches-08dd717f77ec476af72308e95855e6455ad5086e.tar.gz
gnu: linux-libre@4.19: Update to 4.19.132.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.132. (linux-libre-4.19-pristine-source): Update hash. (deblob-scripts-4.19): Update to 4.19.132.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5059faa9e3..0193a1b4d1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
- "4.19.103"
+ "4.19.132"
(base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
(base32 "1w2wgxblpq09i33qmqgw5v3r5rm9vkkygr6m0sgv4zgczk9s29wr")))
@@ -389,10 +389,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.131")
+(define-public linux-libre-4.19-version "4.19.132")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1fk4i7lkbblfbxyp8rmkihcax920hbbygk2xnq2038sbrkvbkpqr")))
+ (hash (base32 "0i3xka0n26iqslvc8xzxlcig3gjwfprzgdwd1q3wrr1cjsafxmyp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))