summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-05 19:06:37 -0500
committerLeo Famulari <leo@famulari.name>2022-01-05 23:39:15 -0500
commitd603ef332e7caaa29555a71a7c87bd374527f0c4 (patch)
treed4e14e76fdd488fcd982ee381d7511a2816a5e57 /gnu/packages/linux.scm
parent66ea2b6a64ecc7d2ad6b6d9e80c73c1d43d6c164 (diff)
downloadguix-patches-d603ef332e7caaa29555a71a7c87bd374527f0c4.tar
guix-patches-d603ef332e7caaa29555a71a7c87bd374527f0c4.tar.gz
gnu: linux-libre 4.14: Update to 4.14.261.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.261. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c314e34165..506811027f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.260")
+(define-public linux-libre-4.14-version "4.14.261")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -429,7 +429,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1bylxn6hsq17cann2w02ggz6xz3b3synrapcwlwfcfydf71hzj9f")))
+ (hash (base32 "08s7idxpsjb29ccj0gkrj87xhbdqj9nc417qc7gd2kmbjd6amymz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))