summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-16 12:44:53 -0400
committerLeo Famulari <leo@famulari.name>2021-06-19 10:57:19 -0400
commitff9a4cedc4a3c78d3bb2cb8b60ac689427891346 (patch)
tree3adc673dc7a74ac9f076536c7c6d3ed43819eba9 /gnu/packages/linux.scm
parentad879bffa3562fdbd12063cfa129fcaa57290eab (diff)
downloadguix-patches-ff9a4cedc4a3c78d3bb2cb8b60ac689427891346.tar
guix-patches-ff9a4cedc4a3c78d3bb2cb8b60ac689427891346.tar.gz
gnu: linux-libre 4.19: Update to 4.19.195.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.195. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5dc09eb63e..ef80d80995 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.194")
+(define-public linux-libre-4.19-version "4.19.195")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -405,7 +405,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "15l80psfgffa756vpjxmjkwjqif2gpx441hpzr473xwryp6bvbma")))
+ (hash (base32 "02rdy5mdmwxli0cin5n7ab492y9fs01hhqxrjq6b4idwv5baa42m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))