summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-28 12:39:43 -0400
committerLeo Famulari <leo@famulari.name>2021-04-28 16:32:53 -0400
commit4499655166d5e9215fac455bc579f5851de999a9 (patch)
tree02f04a0fef95dac2c585e6b69edc75e99147d7a0 /gnu/packages/linux.scm
parent82eb714cb3f0485606d42eb1fc4f942c73611a89 (diff)
downloadguix-patches-4499655166d5e9215fac455bc579f5851de999a9.tar
guix-patches-4499655166d5e9215fac455bc579f5851de999a9.tar.gz
gnu: linux-libre 5.10: Update to 5.10.33.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.33. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c93aea217b..016fef3a2b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.32")
+(define-public linux-libre-5.10-version "5.10.33")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1fnp0wyiswg8q4w89ssm1fz1ryfc1567fx08bz3fmf2cdqr8wkv4")))
+ (hash (base32 "05a3bcc6ic9gyhp8bahfrk8xm8pwb6jmgad6nwqgih3icg1xngwk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))