summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-28 12:39:24 -0400
committerLeo Famulari <leo@famulari.name>2021-04-28 16:32:47 -0400
commit82eb714cb3f0485606d42eb1fc4f942c73611a89 (patch)
tree18824fa2c023804d91d24b0f781ee43668f2af2c /gnu/packages/linux.scm
parent2b063d92d2a46ca19d655463f72024c56b8e7495 (diff)
downloadguix-patches-82eb714cb3f0485606d42eb1fc4f942c73611a89.tar
guix-patches-82eb714cb3f0485606d42eb1fc4f942c73611a89.tar.gz
gnu: linux-libre: Update to 5.11.17.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.17. (linux-libre-5.11-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 266f7a3539..c93aea217b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.16")
+(define-public linux-libre-5.11-version "5.11.17")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "0hqgai4r40xxlfqp1paxhn2g4i4yqvi1k473dddcxjrhs60kc5i1")))
+ (hash (base32 "18yld85jymb3wf71kd425zzzvriz9wxlw90pklgf91q37r9rxpa1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))