summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-02 11:27:01 -0400
committerLeo Famulari <leo@famulari.name>2021-05-02 18:20:32 -0400
commit1fdaf46c1e7fa07a70247f82f567e8c0acc2fbb4 (patch)
treec1ca2dffa9ea92e8824db5677ea4ac5be2074c29 /gnu/packages/linux.scm
parentdcf3cee4777dade91c4f2a7576bb7b777a4c2b66 (diff)
downloadguix-patches-1fdaf46c1e7fa07a70247f82f567e8c0acc2fbb4.tar
guix-patches-1fdaf46c1e7fa07a70247f82f567e8c0acc2fbb4.tar.gz
gnu: linux-libre 5.4: Update to 5.4.116.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.116. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 04df66663d..f5bf4f08cd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.115")
+(define-public linux-libre-5.4-version "5.4.116")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1llxk04vlpi7a4ca2f5vlcxfn68n8yhmsar3hsl259i7hms28isv")))
+ (hash (base32 "1an9pd5n72a1wvlrj2d9z0ysrm6gbc0bbdg56szcb8i3iivwx2zs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))