summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-09 16:38:38 -0400
committerMark H Weaver <mhw@netris.org>2020-07-09 16:56:27 -0400
commitd27de3ad8fdca9de29824124e51e099058e53ea9 (patch)
treea52e2be9621cdad4d23e9e2b3b2bfa6136758ac1 /gnu/packages/linux.scm
parent4b184d6ab4abd6e307117dee53cb3dc205fb4741 (diff)
downloadguix-patches-d27de3ad8fdca9de29824124e51e099058e53ea9.tar
guix-patches-d27de3ad8fdca9de29824124e51e099058e53ea9.tar.gz
gnu: linux-libre@4.14: Update to 4.14.188.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.188. (linux-libre-4.14-pristine-source): Update hash. (deblob-scripts-4.14): Update to 4.14.188.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0694675643..5059faa9e3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -216,7 +216,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- "4.14.170"
+ "4.14.188"
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
@@ -397,10 +397,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.187")
+(define-public linux-libre-4.14-version "4.14.188")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1gal2kfyrq8c4dswlwnwmzc3ap6a7cjkyz8jgsm9d8gfx9sk88jv")))
+ (hash (base32 "0jq6cyxa0mxnvd33gi66a4x3xlfsih2aaifa6yyvgldihw9y0vvn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))