summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 14:28:27 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 15:05:06 +0100
commit693bcfe2220c6bf87a9d179b1acce058ed7cde59 (patch)
treea502e8fe069021467fb2c60b182942f2e807e9e9 /gnu/packages/haskell-crypto.scm
parent25ed60054b8f2c458978914701315b4a17df355a (diff)
downloadguix-patches-693bcfe2220c6bf87a9d179b1acce058ed7cde59.tar
guix-patches-693bcfe2220c6bf87a9d179b1acce058ed7cde59.tar.gz
gnu: ghc-x509-validation: Update to 1.6.11.
* gnu/packages/haskell-crypto.scm (ghc-x509-validation): Update to 1.6.11.
Diffstat (limited to 'gnu/packages/haskell-crypto.scm')
-rw-r--r--gnu/packages/haskell-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-crypto.scm b/gnu/packages/haskell-crypto.scm
index 5755c912a8..b5bbd147cf 100644
--- a/gnu/packages/haskell-crypto.scm
+++ b/gnu/packages/haskell-crypto.scm
@@ -519,7 +519,7 @@ collections, certificates, revocation lists, and exception lists.")
(define-public ghc-x509-validation
(package
(name "ghc-x509-validation")
- (version "1.6.10")
+ (version "1.6.11")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
@@ -527,7 +527,7 @@ collections, certificates, revocation lists, and exception lists.")
version ".tar.gz"))
(sha256
(base32
- "1ms51scawldgyfcim5a2qlgyn3rnrclyh205d6djaa1569vrs73n"))))
+ "16yihzljql3z8w5rgdl95fv3hgk7yd86kbl9b3glllsark5j2hzr"))))
(build-system haskell-build-system)
(inputs
`(("ghc-memory" ,ghc-memory)