summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 14:25:55 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 15:05:06 +0100
commit25ed60054b8f2c458978914701315b4a17df355a (patch)
tree8f127d1b93f34b8062604fce6e09895e2d080fac /gnu/packages/haskell-crypto.scm
parent1f795ab00e99635b252df2ae77e17e55fbcb5fc6 (diff)
downloadguix-patches-25ed60054b8f2c458978914701315b4a17df355a.tar
guix-patches-25ed60054b8f2c458978914701315b4a17df355a.tar.gz
gnu: ghc-x509-store: Update to 1.6.7.
* gnu/packages/haskell-crypto.scm (ghc-x509-store): Update to 1.6.7.
Diffstat (limited to 'gnu/packages/haskell-crypto.scm')
-rw-r--r--gnu/packages/haskell-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-crypto.scm b/gnu/packages/haskell-crypto.scm
index b9148baa5d..5755c912a8 100644
--- a/gnu/packages/haskell-crypto.scm
+++ b/gnu/packages/haskell-crypto.scm
@@ -490,7 +490,7 @@ libraries, like OpenSSL.")
(define-public ghc-x509-store
(package
(name "ghc-x509-store")
- (version "1.6.6")
+ (version "1.6.7")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
@@ -498,7 +498,7 @@ libraries, like OpenSSL.")
version ".tar.gz"))
(sha256
(base32
- "0dbndqmnmyixxc7308nyq3zlkhz9dff4rbcw2a49c77rbicny9va"))))
+ "1y8yyr1i95jkllg8k0z54k5v4vachp848clc07m33xpxidn3b1lp"))))
(build-system haskell-build-system)
(inputs
`(("ghc-pem" ,ghc-pem)