summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 14:22:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 15:05:06 +0100
commit1f795ab00e99635b252df2ae77e17e55fbcb5fc6 (patch)
treef7ec1c7bd14539307169eaf55104410da9957984 /gnu/packages/haskell-crypto.scm
parenta8a60101aae017c76281dd8279d37fdff1b0bbcf (diff)
downloadguix-patches-1f795ab00e99635b252df2ae77e17e55fbcb5fc6.tar
guix-patches-1f795ab00e99635b252df2ae77e17e55fbcb5fc6.tar.gz
gnu: ghc-x509: Update to 1.7.5.
* gnu/packages/haskell-crypto.scm (ghc-x509): Update to 1.7.5.
Diffstat (limited to 'gnu/packages/haskell-crypto.scm')
-rw-r--r--gnu/packages/haskell-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-crypto.scm b/gnu/packages/haskell-crypto.scm
index f32842dee3..b9148baa5d 100644
--- a/gnu/packages/haskell-crypto.scm
+++ b/gnu/packages/haskell-crypto.scm
@@ -461,14 +461,14 @@ libraries, like OpenSSL.")
(define-public ghc-x509
(package
(name "ghc-x509")
- (version "1.7.3")
+ (version "1.7.5")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
"x509/x509-" version ".tar.gz"))
(sha256
(base32
- "0mkk29g32fs70bqkikg83v45h9jig9c8aail3mrdqwxpkfa0yx21"))))
+ "1j67c35g8334jx7x32hh6awhr43dplp0qwal5gnlkmx09axzrc5i"))))
(build-system haskell-build-system)
(inputs
`(("ghc-memory" ,ghc-memory)