summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-16 18:20:30 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-16 20:12:06 +0200
commit702a10125724c2af7eadfab3a9edf71c3d32936b (patch)
tree410d7aed53005feddd57c597c4604ddf66f50e8d /gnu/packages/haskell-check.scm
parent228d29010679b3090cf359fd3d21d7f5bc33b008 (diff)
downloadguix-patches-702a10125724c2af7eadfab3a9edf71c3d32936b.tar
guix-patches-702a10125724c2af7eadfab3a9edf71c3d32936b.tar.gz
gnu: Use HTTPS for github.com (and subdomains) home pages.
* gnu/packages/bioconductor.scm (r-qvalue)[home-page]: Use HTTPS and follow permanent redirection. * gnu/packages/check.scm (python-codecov, python-nosexcover) [home-page]: Likewise. * gnu/packages/cran.scm (r-ffbase, r-ggrepel, r-valr) [home-page]: Likewise. * gnu/packages/crates-io.scm (rust-block-0.1, rust-dispatch-0.1) (rust-objc-0.2, rust-objc-exception-0.1) (rust-objc-foundation-0.1, rust-objc-id-0.1, rust-objc-test-utils-0.0) (rust-onig-5.0, rust-onig-sys-69.2, rust-vergen-3.1) [home-page]: Likewise. * gnu/packages/finance.scm (ledger-agent, keepkey-agent) [home-page]: Likewise. * gnu/packages/haskell-check.scm (ghc-tasty-expected-failure) [home-page]: Likewise. * gnu/packages/haskell-web.scm (ghc-bsb-http-chunked, ghc-warp) (ghc-warp-tls)[home-page]: Likewise. * gnu/packages/haskell-xyz.scm (ghc-configurator, ghc-hasktags) (ghc-linear, ghc-newtype-generics, ghc-retry, ghc-xdg-basedir) (ghc-pretty-show)[home-page]: Likewise. * gnu/packages/java.scm (java-javax-inject)[home-page]: Likewise. * gnu/packages/libffi.scm (ruby-ffi)[home-page]: Likewise. * gnu/packages/linux.scm (procenv)[home-page]: Likewise. * gnu/packages/python-web.scm (python-aiodns, python-flask-htpasswd) (python-pycares)[home-page]: Likewise. * gnu/packages/python-xyz.scm (python-progressbar33, python-whatever) (python-funcy)[home-page]: Likewise. * gnu/packages/ruby.scm (ruby-rubyzip, ruby-spinach, ruby-gherkin-ruby) (ruby-code-statistics, ruby-colorize, ruby-wwtd)[home-page]: Likewise.
Diffstat (limited to 'gnu/packages/haskell-check.scm')
-rw-r--r--gnu/packages/haskell-check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/haskell-check.scm b/gnu/packages/haskell-check.scm
index bb7f57b49d..c2cffbad9e 100644
--- a/gnu/packages/haskell-check.scm
+++ b/gnu/packages/haskell-check.scm
@@ -392,7 +392,7 @@ been added since previous test run.")
(inputs
`(("ghc-tagged" ,ghc-tagged)
("ghc-tasty" ,ghc-tasty)))
- (home-page "http://github.com/nomeata/tasty-expected-failure")
+ (home-page "https://github.com/nomeata/tasty-expected-failure")
(synopsis "Mark tasty tests as failure expected")
(description
"With the function @code{Test.Tasty.ExpectedFailure.expectFail} in the