summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-apps.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2021-11-09 02:30:01 -0500
committerLudovic Courtès <ludo@gnu.org>2021-11-17 23:05:57 +0100
commit5a6af48408ecfa3c468194ef7b0e67f3e87998b0 (patch)
treeb10b5cc89f9c14c6b9ad52b91ad80c299e860ee6 /gnu/packages/haskell-apps.scm
parent77483d6b61ca7a706acb07fd9e7b6ee269a93562 (diff)
downloadguix-patches-5a6af48408ecfa3c468194ef7b0e67f3e87998b0.tar
guix-patches-5a6af48408ecfa3c468194ef7b0e67f3e87998b0.tar.gz
gnu: shellcheck: Update to 0.8.0.
* gnu/packages/haskell-apps.scm (shellcheck): Update to 0.8.0. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/haskell-apps.scm')
-rw-r--r--gnu/packages/haskell-apps.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-apps.scm b/gnu/packages/haskell-apps.scm
index fe7dd853b2..5dcf6c1cb2 100644
--- a/gnu/packages/haskell-apps.scm
+++ b/gnu/packages/haskell-apps.scm
@@ -828,7 +828,7 @@ too slow and you'll get wound up in the scroll and crushed.")
(define-public shellcheck
(package
(name "shellcheck")
- (version "0.7.2")
+ (version "0.8.0")
(source
(origin
(method url-fetch)
@@ -836,7 +836,7 @@ too slow and you'll get wound up in the scroll and crushed.")
"https://hackage.haskell.org/package/ShellCheck/ShellCheck-"
version ".tar.gz"))
(sha256
- (base32 "0wl43njaq95l35y5mvipwp1db9vr551nz9wl0xy83j1x1kc38xgz"))
+ (base32 "05jlapp4m997w36h2wszdxz9gvczdczaylypsbn14jqpb650w232"))
(file-name (string-append name "-" version ".tar.gz"))))
(build-system haskell-build-system)
(arguments