summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/haskell-apps.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-apps.scm b/gnu/packages/haskell-apps.scm
index fe7dd853b2..5dcf6c1cb2 100644
--- a/gnu/packages/haskell-apps.scm
+++ b/gnu/packages/haskell-apps.scm
@@ -828,7 +828,7 @@ too slow and you'll get wound up in the scroll and crushed.")
(define-public shellcheck
(package
(name "shellcheck")
- (version "0.7.2")
+ (version "0.8.0")
(source
(origin
(method url-fetch)
@@ -836,7 +836,7 @@ too slow and you'll get wound up in the scroll and crushed.")
"https://hackage.haskell.org/package/ShellCheck/ShellCheck-"
version ".tar.gz"))
(sha256
- (base32 "0wl43njaq95l35y5mvipwp1db9vr551nz9wl0xy83j1x1kc38xgz"))
+ (base32 "05jlapp4m997w36h2wszdxz9gvczdczaylypsbn14jqpb650w232"))
(file-name (string-append name "-" version ".tar.gz"))))
(build-system haskell-build-system)
(arguments