summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorZhu Zihao <all_but_last@163.com>2022-04-05 00:17:29 +0800
committerLudovic Courtès <ludo@gnu.org>2022-04-05 20:41:40 +0200
commit27a6e8501f0299d438916c3d11d37f18ecb4f4eb (patch)
tree84349fa4d6446e82553d3c4c215a8be3133ed274 /gnu/packages/gstreamer.scm
parent9d25dab4db05303a621844a1c18d85b9b1835125 (diff)
downloadguix-patches-27a6e8501f0299d438916c3d11d37f18ecb4f4eb.tar
guix-patches-27a6e8501f0299d438916c3d11d37f18ecb4f4eb.tar.gz
gnu: python-gst: Fix the concatenation of install path.
Fixes a regression introduced in a5c2e7961c21ef8620ce4cfb3569109fbd694e1e. * gnu/packages/gstreamer.scm (python-gst): [arguments]: <configure-flags>: Add missing leading slash. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 8ff8e6242b..8b01c9b04b 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -1076,7 +1076,7 @@ given, also pass them to the build system instead of the ones used by PKG."
#:configure-flags
(list (string-append
"-Dpygi-overrides-dir="
- (python:site-packages %build-inputs %outputs) "gi/overrides"))))
+ (python:site-packages %build-inputs %outputs) "/gi/overrides"))))
(native-inputs
(list pkg-config python))
(propagated-inputs