summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gstreamer.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 8ff8e6242b..8b01c9b04b 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -1076,7 +1076,7 @@ given, also pass them to the build system instead of the ones used by PKG."
#:configure-flags
(list (string-append
"-Dpygi-overrides-dir="
- (python:site-packages %build-inputs %outputs) "gi/overrides"))))
+ (python:site-packages %build-inputs %outputs) "/gi/overrides"))))
(native-inputs
(list pkg-config python))
(propagated-inputs