summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2020-08-09 00:46:43 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2020-08-09 17:19:20 +0300
commit001c278ff0f9dac0e2af4b005b2bebe1b02c9795 (patch)
tree6157049d55b7aab045429a2b3acd2ab0c02bccd4 /gnu/packages/golang.scm
parent633a182112d431151cd77ed2c32490259f74caf4 (diff)
downloadguix-patches-001c278ff0f9dac0e2af4b005b2bebe1b02c9795.tar
guix-patches-001c278ff0f9dac0e2af4b005b2bebe1b02c9795.tar.gz
gnu: Add go-github-com-muesli-reflow-ansi.
* gnu/packages/golang.scm (go-github-com-muesli-reflow-ansi): New variable.
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 13c07ad732..58436d570e 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4837,3 +4837,11 @@ to jQuery to the Go language.")
(description "This package provides a collection of ANSI-aware methods and
io.Writers helping you to transform blocks of text.")
(license license:expat)))
+
+(define-public go-github-com-muesli-reflow-ansi
+ (package
+ (inherit go-github-com-muesli-reflow-wordwrap)
+ (name "go-github-com-muesli-reflow-ansi")
+ (arguments
+ `(#:import-path "github.com/muesli/reflow/ansi"
+ #:unpack-path "github.com/muesli/reflow"))))