summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-07-10 11:40:55 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-07-10 11:40:55 +0300
commit11450f15b49e81a3638db1391f2534372a9da22f (patch)
tree69c218fee6324cfc9c2bcac1951596083d7e9a4e /gnu/packages/gnupg.scm
parentec3f88af7ecceb5da7bd52f68a47780df54a0dca (diff)
downloadguix-patches-11450f15b49e81a3638db1391f2534372a9da22f.tar
guix-patches-11450f15b49e81a3638db1391f2534372a9da22f.tar.gz
gnu: gpgme: Add updater properties.
* gnu/packages/gnupg.scm (gpgme)[properties]: New field. Add ftp-server, ftp-directory.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 57e02fac14..03d1fde4fe 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -398,7 +398,9 @@ Because the direct use of GnuPG from an application can be a complicated
programming task, it is suggested that all software should try to use GPGME
instead. This way bug fixes or improvements can be done at a central place
and every application benefits from this.")
- (license license:lgpl2.1+)))
+ (license license:lgpl2.1+)
+ (properties '((ftp-server . "ftp.gnupg.org")
+ (ftp-directory . "/gcrypt/gpgme")))))
(define-public qgpgme
(package